Bug 987640 - spacewalk-splice-checkin does not sync client Virt type off Sat 5.6
spacewalk-splice-checkin does not sync client Virt type off Sat 5.6
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
560
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Stephen Herr
Jan Hutař
:
Depends On: 987485
Blocks: sat560-blockers sat560-splice
  Show dependency treegraph
 
Reported: 2013-07-23 15:41 EDT by Stephen Herr
Modified: 2013-10-01 17:24 EDT (History)
4 users (show)

See Also:
Fixed In Version: spacewalk-reports-2.0.1-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 987485
Environment:
Last Closed: 2013-10-01 17:24:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Herr 2013-07-23 15:41:05 EDT
+++ This bug was initially created as a clone of Bug #987485 +++

spacewalk-reports splice-export does not report whether the system is virtual or not. There should be a field that tells you it is virtual.
Comment 1 Stephen Herr 2013-07-23 15:49:24 EDT
Committed to Spacewalk master: 96cc6685990697aac54f69e8d5a044f02d0619b5
Comment 2 Tomas Lestach 2013-07-24 08:21:11 EDT
Changing Product to let the Bug go through the QA ...
Comment 7 Clifford Perry 2013-10-01 17:24:34 EDT
Satellite 5.6 has been released. This bug was tracked under the release.  

This bug was either VERIFIED or RELEASE_PENDING (re-verified prior shortly
before release). 

Moving to CLOSED CURRENT_RELEASE. 

Text from Upgrade Erratum follows:

Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1395.html

Note You need to log in before you can comment on or make changes to this bug.