Bug 987798 - [rhevm] - Webadmin - Error message has insufficient info on the problem
[rhevm] - Webadmin - Error message has insufficient info on the problem
Status: CLOSED DUPLICATE of bug 987825
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Pavel Stehlik
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 03:49 EDT by David Botzer
Modified: 2016-02-10 14:21 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-22 05:38:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error-genereal-failure (63.11 KB, image/png)
2013-07-24 03:49 EDT, David Botzer
no flags Details
engine (1.17 MB, text/plain)
2013-07-24 03:52 EDT, David Botzer
no flags Details
vdsm (716.55 KB, application/x-gzip)
2013-07-24 03:53 EDT, David Botzer
no flags Details

  None (edit)
Description David Botzer 2013-07-24 03:49:15 EDT
Created attachment 777640 [details]
error-genereal-failure

Description of problem:
[rhevm] - Webadmin - Error message has insufficient info on the problem

Version-Release number of selected component (if applicable):
3.3/is6

How reproducible:
always

Steps to Reproduce:
1.Install rhevm+dwh+reports
2.Create new vm with rhevm-sdk (should fail)
3.Create new vm via webadmin

my MacPoolRange is
00:1A:4A:23:A1:00-00:1A:4A:23:A1:FF - so i have enough Macs

Actual results:
Webadmin error message :

Error while executing action:
aaaaa:
    General command validation failure. 
----
- engine.log shows
MAC_POOL_NOT_INITIALIZED (Failed with VDSM error MAC_POOL_NOT_INITIALIZED a
nd code 5011) 

Expected results:
Should display correct message corresponding to the correct error

Additional info:
Comment 1 David Botzer 2013-07-24 03:52:25 EDT
Created attachment 777641 [details]
engine
Comment 2 David Botzer 2013-07-24 03:53:04 EDT
Created attachment 777642 [details]
vdsm
Comment 3 Itamar Heim 2013-08-22 05:38:15 EDT

*** This bug has been marked as a duplicate of bug 987825 ***

Note You need to log in before you can comment on or make changes to this bug.