Bug 987812 - nodejs-js-yaml requires nodejs-argparse
nodejs-js-yaml requires nodejs-argparse
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: nodejs-js-yaml (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jamie Nguyen
Fedora Extras Quality Assurance
:
Depends On: 983508
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 04:12 EDT by Tuomo Soini
Modified: 2014-02-20 02:00 EST (History)
2 users (show)

See Also:
Fixed In Version: nodejs-grunt-0.4.1-2.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-20 02:00:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tuomo Soini 2013-07-24 04:12:39 EDT
package: nodejs-js-yaml-2.1.0-2.el6.noarch
  unresolved deps: 
     npm(argparse) < 0:0.2
     npm(argparse) >= 0:0.1.11
Comment 1 Tuomo Soini 2013-07-24 04:15:33 EDT
I added this bug because nodejs-js-yaml was pushed to epel6 testing while it's dependencies are still missing because dep of the dep of the dep is still missing.
Comment 2 Jamie Nguyen 2013-07-24 04:19:14 EDT
Argh damn, thanks for reporting.

I'll get around to getting the dep, the dep of the dep, and the dep of the dep of the dep (in reverse order of course) into EL6 soon as I find the time.
Comment 3 Jamie Nguyen 2013-07-24 04:19:57 EDT
Update unpushed.
Comment 4 Fedora Update System 2013-12-09 12:50:18 EST
nodejs-grunt-0.4.1-2.el6, nodejs-js-yaml-2.1.0-3.el6, nodejs-underscore-dot-string-2.3.1-3.el6, nodejs-argparse-0.1.15-3.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2013-12326/nodejs-grunt-0.4.1-2.el6,nodejs-js-yaml-2.1.0-3.el6,nodejs-underscore-dot-string-2.3.1-3.el6,nodejs-argparse-0.1.15-3.el6
Comment 5 Fedora Update System 2013-12-09 18:04:52 EST
nodejs-grunt-0.4.1-2.el6, nodejs-js-yaml-2.1.0-3.el6, nodejs-underscore-dot-string-2.3.1-3.el6, nodejs-argparse-0.1.15-3.el6 has been pushed to the Fedora EPEL 6 testing repository.
Comment 6 Fedora Update System 2014-02-20 02:00:02 EST
nodejs-grunt-0.4.1-2.el6, nodejs-js-yaml-2.1.0-3.el6, nodejs-underscore-dot-string-2.3.1-3.el6, nodejs-argparse-0.1.15-3.el6 has been pushed to the Fedora EPEL 6 stable repository.

Note You need to log in before you can comment on or make changes to this bug.