Bug 987822 - start VM will show unintialized action and type CDA message
start VM will show unintialized action and type CDA message
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-userportal (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: Nobody's working on this, feel free to take it
sefi litmanovich
virt
:
Depends On:
Blocks: 1019461
  Show dependency treegraph
 
Reported: 2013-07-24 04:45 EDT by Maor
Modified: 2015-09-22 09 EDT (History)
7 users (show)

See Also:
Fixed In Version: is7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 17:12:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the can do action (55.61 KB, image/jpeg)
2013-07-24 04:45 EDT, Maor
no flags Details

  None (edit)
Description Maor 2013-07-24 04:45:33 EDT
Created attachment 777660 [details]
the can do action

Description of problem:
Pressing on the run button while the VM is already being started will show an uninitialized CDA message

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Press on the run button
2. Press on the run button immediately afater
3.

Actual results:
getting the message:
Cannot ${action} ${type}. Related operation is currently in progress. Please try again later.

Expected results:
Cannot Run VM. Related operation is currently in progress. Please try again later.

Additional info:
Comment 1 Maor 2013-07-24 12:18:19 EDT
has been produced on nott04 user portal (on ovirt it does no reproduced)
Comment 2 Michal Skrivanek 2013-07-25 10:18:24 EDT
is this a regression?
Comment 3 Maor 2013-07-25 10:25:52 EDT
it should be a regression since it worked before.
Keep in mind that when I verified that on ovirt it didn't reproduced, so it could be, that the fix was already merged to RHEVM, just need to make sure that it was already in.
Comment 4 Michal Skrivanek 2013-07-25 10:28:15 EDT
good, then let QA just test it then
Comment 5 sefi litmanovich 2013-09-03 08:37:09 EDT
verified on rhevm-3.3, is12.
double clicking on the run button returns the following message:
*Cannot run VM.The VM status is illegal
Comment 6 Itamar Heim 2014-01-21 17:12:17 EST
Closing - RHEV 3.3 Released

Note You need to log in before you can comment on or make changes to this bug.