Bug 987846 - new vm - cluster and based on template dropdowns open unnecessary huge field
new vm - cluster and based on template dropdowns open unnecessary huge field
Status: CLOSED DUPLICATE of bug 997422
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Jelinek
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 05:48 EDT by Alissa
Modified: 2013-08-27 08:30 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-27 08:30:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
new vm dialog with opened dropdown (49.48 KB, image/png)
2013-07-24 05:48 EDT, Alissa
no flags Details

  None (edit)
Description Alissa 2013-07-24 05:48:01 EDT
Created attachment 777693 [details]
new vm dialog with opened dropdown

Description of problem:
3.3 beta - there is no such version in bugzilla , thus open for 3.2
Pressing on "cluster" and "based on template" dropdowns open unnecessary huge field:
1. it is too wide, there is a strange pipe in the middle - not very clear why and what for. Especially in template where sometimes description is empty.
2. Even with one entry , it still opens very long with just white background.
It's not consistent with other dropdown dialogs where the last record sets the length of the dropdown.
Please see attached.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Alissa 2013-07-24 10:59:36 EDT
also worth to mention that the "|" sign in template field and cluster field separate 2 different things, but look the same:
in cluster field they separate cluster and dc names, and in template field they separate template name and description.
Comment 2 Tomas Jelinek 2013-08-27 08:30:02 EDT

*** This bug has been marked as a duplicate of bug 997422 ***

Note You need to log in before you can comment on or make changes to this bug.