Bug 987922 - [RFE] localization should use .mo files
[RFE] localization should use .mo files
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
http://projects.theforeman.org/issues...
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 08:20 EDT by Tom McKay
Modified: 2017-02-09 15:47 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-02-09 15:47:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 12114 None None None 2016-04-22 12:43 EDT

  None (edit)
Description Tom McKay 2013-07-24 08:20:12 EDT
The foreman project uses .mo files, rather than .po files, for translation since they are much faster. See comments in https://github.com/Katello/katello/pull/2672 for suggestions on how to update katello to do the same.
Comment 1 Lukas Zapletal 2013-07-24 08:50:56 EDT
Katello was using this as well, until you merged the pull request mentioned :-)
Comment 2 RHEL Product and Program Management 2013-09-17 00:21:53 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 4 Corey Welton 2013-09-17 17:48:31 EDT

[17:47] < cswiii> mmccune, i don't imagine there's a lot of risk of regression in https://bugzilla.redhat.com/show_bug.cgi?id=987922 ?
[17:47] < mmccune> cswiii: nah, it should either not work
Comment 6 Bryan Kearney 2015-10-08 15:49:14 EDT
Created redmine issue http://projects.theforeman.org/issues/12114 from this bug
Comment 7 Bryan Kearney 2015-10-08 16:01:23 EDT
Upstream bug component is WebUI
Comment 8 Bryan Kearney 2015-11-14 16:01:34 EST
Upstream bug component is Localization and Internationalization
Comment 11 Todd Warner 2017-02-09 15:47:58 EST
Due to the age of this request, and our prioritization, I am closing this bugzilla. The prioritization ensured that it was not something we could ever address in a meaningful timeframe.

Please reopen if you feel enpassioned to get this in. :)

-todd warner, PM, Satellite

Note You need to log in before you can comment on or make changes to this bug.