Bug 987930 - edit vm is not possible when it has no nics
edit vm is not possible when it has no nics
Status: CLOSED DUPLICATE of bug 995048
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Tomas Jelinek
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 08:32 EDT by Alissa
Modified: 2013-08-09 08:05 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-09 08:05:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 17315 None None None Never

  None (edit)
Description Alissa 2013-07-24 08:32:31 EDT
Description of problem:
edit vm is not possible when it has no nics.
pressing on "ok" in the dialog will produce "MAC address is required"

Version-Release number of selected component (if applicable):
3.3

How reproducible:


Steps to Reproduce:
1.have a vm with no nics (for example create a vm with one nic, then in nics subtab of a vm remove the nic)
2.press on Edit VM
3.a nic1 entry is shown though there are no nics.
4.press OK
5.action failed -"mac address is required" error appears

Actual results:


Expected results:


Additional info:
Comment 1 Tomas Jelinek 2013-08-09 08:05:04 EDT

*** This bug has been marked as a duplicate of bug 995048 ***

Note You need to log in before you can comment on or make changes to this bug.