Bug 987936 - crosslink between pages must perform search
crosslink between pages must perform search
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity high
: rc
: 1.3
Assigned To: Tom McKay
Og Maciel
: Triaged
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2013-07-24 08:41 EDT by Tom McKay
Modified: 2013-10-01 07:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 07:14:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom McKay 2013-07-24 08:41:22 EDT
Everywhere in UI where one page links to another, the link must perform a search not a direct link by ID.
Comment 1 Tom McKay 2013-09-03 13:06:37 EDT
Branch: refs/heads/master
  Home:   https://github.com/Katello/katello
  Commit: 96236609fd2febd3b4b81676de67eecd732eb0b9
      https://github.com/Katello/katello/commit/96236609fd2febd3b4b81676de67eecd732eb0b9
  Author: Tom McKay <thomasmckay@redhat.com>
  Date:   2013-09-03 (Tue, 03 Sep 2013)
Comment 4 Bryan Kearney 2013-09-09 14:27:47 EDT
Snap 5 contains this.
Comment 5 Og Maciel 2013-09-09 15:38:13 EDT
Checked the following pages:

* Distributors
* ActivationKeys
* Manifest Import
* Systems
Comment 6 Og Maciel 2013-09-09 15:38:48 EDT
Verified:

* apr-util-ldap-1.3.9-3.el6_0.1.x86_64
* candlepin-0.8.25-1.el6sam.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.8.25-1.el6sam.noarch
* candlepin-tomcat6-0.8.25-1.el6sam.noarch
* elasticsearch-0.19.9-8.el6sat.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.4.2-2.el6sat.noarch
* katello-cli-1.4.3-10.el6sat.noarch
* katello-cli-common-1.4.3-10.el6sat.noarch
* katello-common-1.4.3-12.el6sam_splice.noarch
* katello-configure-1.4.4-4.el6sat.noarch
* katello-glue-candlepin-1.4.3-12.el6sam_splice.noarch
* katello-glue-elasticsearch-1.4.3-12.el6sam_splice.noarch
* katello-headpin-1.4.3-12.el6sam_splice.noarch
* katello-headpin-all-1.4.3-12.el6sam_splice.noarch
* katello-selinux-1.4.4-2.el6sat.noarch
* openldap-2.4.23-31.el6.x86_64
* python-ldap-2.3.10-1.el6.x86_64
* ruby193-rubygem-ldap_fluff-0.2.2-1.el6sat.noarch
* ruby193-rubygem-net-ldap-0.3.1-2.el6sat.noarch
* thumbslug-0.0.34-1.el6sam.noarch
* thumbslug-selinux-0.0.34-1.el6sam.noarch
Comment 8 errata-xmlrpc 2013-10-01 07:14:32 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.