Bug 987943 - Text is unreadable due to spillover in the "Add Event Notification" dialog
Text is unreadable due to spillover in the "Add Event Notification" dialog
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.1
Assigned To: Alexander Wels
ux
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 08:46 EDT by Assaf Muller
Modified: 2013-11-25 06:53 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-25 06:53:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen-shot: Event Notification dialog - overlapping text (47.99 KB, image/png)
2013-09-06 13:57 EDT, Einav Cohen
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19334 None None None Never
oVirt gerrit 19750 None None None Never

  None (edit)
Description Assaf Muller 2013-07-24 08:46:44 EDT
Description of problem:
Two lines spill over in the Users->User->Event Notifier->Manage Events->Dialog, making them unreadable

Version-Release number of selected component (if applicable):
oVirt Engine Version: 3.3.0-0.3.beta1.fc19

How reproducible:
100%

Steps to Reproduce:
1. Click on the users tab
2. Click on a user
3. Click on the Event Notifier subtab
4. Click on manage events
5. Expand the Host Events

Actual results:
"Host state was set to non-operational due to a missing Interface"
"Host state was set to non-operational due to inaccessible Storage Domain"
These two lines are too long for the dialog window, and the words "Interface" and "Storage Domain" spill over to the next line, and become unreadable.

Expected results:
The lines should not spill over.

Additional info:
Increase the window size / Let the user resize the window?
Comment 1 Einav Cohen 2013-09-06 13:57:25 EDT
Created attachment 794928 [details]
screen-shot: Event Notification dialog - overlapping text

attached a screen-shot that demonstrates the problem.
Comment 2 Sandro Bonazzola 2013-11-25 06:53:59 EST
oVirt 3.3.1 has been released

Note You need to log in before you can comment on or make changes to this bug.