Bug 987960 - [welcome page] localization selector shows additional ??? [TEXT]
[welcome page] localization selector shows additional ??? [TEXT]
Status: CLOSED DUPLICATE of bug 987860
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity low
: ---
: 3.3
Assigned To: Nobody's working on this, feel free to take it
ux
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 09:17 EDT by Pavel Stehlik
Modified: 2013-07-25 02:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-25 02:50:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lang-issue (21.25 KB, image/jpeg)
2013-07-24 09:17 EDT, Pavel Stehlik
no flags Details

  None (edit)
Description Pavel Stehlik 2013-07-24 09:17:50 EDT
Created attachment 777779 [details]
lang-issue

Description of problem:
 Welcome page shows additional '???' question marks: "???en_US???" for every language. 
Selection itself works.

Version-Release number of selected component (if applicable):
ovirt-engine-3.3.0-0.3.beta1.fc19.noarch

How reproducible:
100%  (Konqueror & FF 20.0).

Steps to Reproduce:
1. install ovirt-engine
2. access Welcome page.
3.

Actual results:


Expected results:
No question marks.

Additional info:
Comment 1 Michal Skrivanek 2013-07-25 02:50:10 EDT

*** This bug has been marked as a duplicate of bug 987860 ***

Note You need to log in before you can comment on or make changes to this bug.