Bug 987985 - vm - 'run once' icon is not displayed, instead the regular "up" icon is displayed
vm - 'run once' icon is not displayed, instead the regular "up" icon is disp...
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Tomas Jelinek
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 09:53 EDT by Alissa
Modified: 2013-09-23 03:27 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 03:27:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 17481 None None None Never

  None (edit)
Description Alissa 2013-07-24 09:53:36 EDT
Description of problem:
vm - 'run once' icon is not displayed,  instead the regular "up" icon is displayed

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.select a vm
2.press "run once"
3. based on bug https://bugzilla.redhat.com/show_bug.cgi?id=730965
and based on the code (vm_run_runonce.png), there is a special icon for run once, however it is never displayed - the regular green triangle is displayed.


Actual results:


Expected results:
correct icon displayed, or if not possible to retrieve this status - fix documentation/remove relevant icon and code since they don't work correctly.

Additional info:
Comment 1 Itamar Heim 2013-08-21 12:42:52 EDT
as RC is built, moving to ON_QA (hopefully did not catch incorrect bugs when doing this)
Comment 2 Itamar Heim 2013-09-23 03:27:41 EDT
closing as this should be in 3.3 (doing so in bulk, so may be incorrect)

Note You need to log in before you can comment on or make changes to this bug.