Bug 9881 - Install aborts when detectig mouse type
Summary: Install aborts when detectig mouse type
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-01 08:14 UTC by Luis Cardenas
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-17 18:55:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Luis Cardenas 2000-03-01 08:14:28 UTC
My mouse is a Serial Genius Net Mouse, 3 year old.

I has been using redhat since version 5.0, back then the mouse was
detected Ok, but then came 5.1 and since then to this RedHat 6.2 beta is
still failing at detecting the mouse type, worst, it always hangs up the
computer. In this beta it crashes and the indicates me a line number, that
im sorry but i didn't write down.

I had to unplug the mouse when installing, and after it rebooted i
configured it manually, it worked ok in X.

Comment 1 Jay Turner 2000-03-01 14:39:59 UTC
Are you performing a text-based or GUI installation?

If you are performing a GUI installation, you might want to try a text-based
install and see if that helps out any.  There are a handful of known problems
with serial mouse detection in the beta installer that we are working to get
resolved before the final release, so hopefully your problem will get resolved
before then.

Comment 2 Jay Turner 2000-04-17 18:55:59 UTC
Please reopen this bug if you are still seeing the problem in the shipped code
(Red Hat Linux 6.2)


Note You need to log in before you can comment on or make changes to this bug.