Bug 988101 - missing details regarding cpu features that do not intersect
missing details regarding cpu features that do not intersect
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Virtualization_Administration_Guide (Show other bugs)
6.6
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Laura Novich
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 14:08 EDT by Marc Tamsky
Modified: 2016-01-26 20:57 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-27 07:27:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Tamsky 2013-07-24 14:08:22 EDT
Document URL: 
https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Linux/6/html/Virtualization_Administration_Guide/ch14s13s03.html

Section Number and Name: 
ch14s13s03

"Determining a compatible CPU model to suit a pool of hosts"

Text at:
"In this case, libvirt has determined that in order to safely migrate a guest between the workstation and the server, it is necessary to mask out 3 features from the XML description for the server, and 3 features from the XML description for the workstation."

Describe the issue: 

It is not clear what "3 features" are being masked out.


Suggestions for improvement: 

1. Sort the list of <feature> within the <cpu> XML blocks, to aid visual comparison.
2. Explicitly enumerate (feature1,feature2,feature3) in the text, or highlight within the XML the "3 features" referenced by the current text.


Document URL: 

Section Number and Name: 

Describe the issue: 

Suggestions for improvement: 

Additional information:
Comment 7 Laura Novich 2013-11-27 07:27:15 EST
Closing as CURRENTRELEASE since this is now available in RHEL 6.5 GA.

Note You need to log in before you can comment on or make changes to this bug.