Bug 988103 - [abrt] yum-updatesd-0.9-14.fc19: gamin.py:134:__init__:GaminException: 'Failed to connect to gam_server': connection error
[abrt] yum-updatesd-0.9-14.fc19: gamin.py:134:__init__:GaminException: 'Faile...
Status: CLOSED DUPLICATE of bug 829496
Product: Fedora
Classification: Fedora
Component: yum-updatesd (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: James Antill
Fedora Extras Quality Assurance
abrt_hash:474e46a8fb6cbf785f389247688...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 14:10 EDT by Niki Guldbrand
Modified: 2014-03-16 03:50 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-24 14:27:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (507 bytes, text/plain)
2013-07-24 14:10 EDT, Niki Guldbrand
no flags Details
File: core_backtrace (184 bytes, text/plain)
2013-07-24 14:11 EDT, Niki Guldbrand
no flags Details
File: environ (141 bytes, text/plain)
2013-07-24 14:11 EDT, Niki Guldbrand
no flags Details

  None (edit)
Description Niki Guldbrand 2013-07-24 14:10:51 EDT
Description of problem:
Happened during boot, guess that gamin was too slow to startup during boot.

Version-Release number of selected component:
yum-updatesd-0.9-14.fc19

Additional info:
reporter:       libreport-2.1.5
cmdline:        /usr/bin/python -tt /usr/sbin/yum-updatesd -f
dso_list:       gamin-python-0.1.10-14.fc19.i686
executable:     /usr/sbin/yum-updatesd
kernel:         3.9.9-301.fc19.i686.PAE
runlevel:       unknown
uid:            0

Truncated backtrace:
gamin.py:134:__init__:GaminException: 'Failed to connect to gam_server': connection error

Traceback (most recent call last):
  File "/usr/sbin/yum-updatesd", line 224, in setup_watcher
    mon = gamin.WatchMonitor()
  File "/usr/lib/python2.7/site-packages/gamin.py", line 134, in __init__
    raise(GaminException("Failed to connect to gam_server"))
GaminException: 'Failed to connect to gam_server': connection error

Local variables in innermost frame:
self: <gamin.WatchMonitor instance at 0xb67d122c>

Potential duplicate: bug 829496
Comment 1 Niki Guldbrand 2013-07-24 14:10:58 EDT
Created attachment 777890 [details]
File: backtrace
Comment 2 Niki Guldbrand 2013-07-24 14:11:02 EDT
Created attachment 777891 [details]
File: core_backtrace
Comment 3 Niki Guldbrand 2013-07-24 14:11:06 EDT
Created attachment 777892 [details]
File: environ
Comment 4 Gregor Tätzner 2013-07-24 14:27:07 EDT

*** This bug has been marked as a duplicate of bug 829496 ***
Comment 5 pcp 2014-03-16 03:50:52 EDT
This came up today so it looks like this bug needs to be reopened it so I can report it for Fedora 19.

Note You need to log in before you can comment on or make changes to this bug.