Bug 988143 - kernel-PAE-3.9.11-200.fc18.i686 messes with network
kernel-PAE-3.9.11-200.fc18.i686 messes with network
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 16:28 EDT by Davide Repetto
Modified: 2013-10-19 05:11 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-19 05:11:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Some info on the config of my machine (19.86 KB, text/plain)
2013-07-24 16:28 EDT, Davide Repetto
no flags Details

  None (edit)
Description Davide Repetto 2013-07-24 16:28:44 EDT
Created attachment 777987 [details]
Some info on the config of my machine

Description of problem:
=======================
Booting the machine with kernel-PAE-3.9.11-200.fc18.i686 strange things happen to the network stack:
- Ping works
- web works
- ssh to hosts (even) on the same LAN does not work
- LAN SMB mounts do not work
- Other Incoming connections to ports that are open in firewalld does not work (eg. amule)

Version-Release number of selected component (if applicable):
kernel-PAE-3.9.11-200.fc18.i686

How reproducible:
Always

Additional info:
With 3.9.10-200.fc18.i686.PAE everything works.
Comment 1 Justin M. Forbes 2013-10-18 17:12:02 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 18 kernel bugs.

Fedora 18 has now been rebased to 3.11.4-101.fc18.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you have moved on to Fedora 19, and are still experiencing this issue, please change the version to Fedora 19.

If you experience different issues, please open a new bug report for those.
Comment 2 Davide Repetto 2013-10-19 05:11:48 EDT
I confirm that the issue is solved with current kernels.

Note You need to log in before you can comment on or make changes to this bug.