Bug 988166 - Frequent glyph corruption with xorg-x11-drv-intel-2.21.12
Frequent glyph corruption with xorg-x11-drv-intel-2.21.12
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 20:17 EDT by Sandro Mani
Modified: 2013-08-11 19:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-11 19:43:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (10.90 KB, image/png)
2013-07-24 20:17 EDT, Sandro Mani
no flags Details

  None (edit)
Description Sandro Mani 2013-07-24 20:17:51 EDT
Created attachment 778016 [details]
Screenshot

Description of problem:
After upgrading to xorg-x11-drv-intel-2.21.12-1.fc20.x86_64, I frequently notice small glyph corruptions (which though are very volatile, i.e. vanish as soon as the mouse hovers over them). 

Version-Release number of selected component (if applicable):
xorg-x11-drv-intel-2.21.12-1.fc20.x86_64

How reproducible:
Frequently

Steps to Reproduce:
1. I notice this particularly often using firefox and thunderbird (under kwin)
2.
3.

Actual results:
See attached screenshot.

Additional info:
GPU is a GMA 4500MHD

(Sorry for the not terribly detailed description, don't really have experience debugging graphics drivers. I'm happy to collect any additional information you may need.)
Comment 1 Sandro Mani 2013-08-11 19:43:37 EDT
Looks like xorg-x11-drv-intel-2.21.14-1.fc20 fixed this.

Note You need to log in before you can comment on or make changes to this bug.