Bug 988237 - file conflicts between attempted installs of ppc64-diag-2.6.1-1.el6.ppc64 and powerpc-utils-1.2.13-2.el6.ppc64
Summary: file conflicts between attempted installs of ppc64-diag-2.6.1-1.el6.ppc64 and...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ppc64-diag
Version: 6.5
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: beta
: ---
Assignee: Jakub Čajka
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks: 1056252
TreeView+ depends on / blocked
 
Reported: 2013-07-25 07:23 UTC by Marian Ganisin
Modified: 2014-10-14 06:24 UTC (History)
9 users (show)

Fixed In Version: ppc64-diag-2.6.6-1.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-14 06:24:50 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1445 normal SHIPPED_LIVE ppc64-diag bug fix and enhancement update 2014-10-14 01:05:49 UTC

Description Marian Ganisin 2013-07-25 07:23:35 UTC
Description of problem:
An installation of RHEL fails with recent versions of ppc-diag and powerpc-utils due to file conflicts between these two packages

Version-Release number of selected component (if applicable):
ppc64-diag-2.6.1-1.el6.ppc64
powerpc-utils-1.2.13-2.el6.ppc64

How reproducible:
Just start the installation with any package set

Actual results:
Installation of os fails because of:

There were file conflicts when checking the packages to be installed: 
file /usr/sbin/usysattn conflicts between attempted installs of ppc64-diag-2.6.1-1.el6.ppc64 and powerpc-utils-1.2.13-2.el6.ppc64 
file /usr/sbin/usysident conflicts between attempted installs of ppc64-diag-2.6.1-1.el6.ppc64 and powerpc-utils-1.2.13-2.el6.ppc64 
file /usr/share/man/man8/usysattn.8.gz conflicts between attempted installs of ppc64-diag-2.6.1-1.el6.ppc64 and powerpc-utils-1.2.13-2.el6.ppc64 
file /usr/share/man/man8/usysident.8.gz conflicts between attempted installs of ppc64-diag-2.6.1-1.el6.ppc64 and powerpc-utils-1.2.13-2.el6.ppc64 


Expected results:
No file conflicts, successful installation of OS.

Comment 11 Martin Banas 2013-09-18 11:45:33 UTC
Verified on:
RHEL6.5-20130913.0:
ppc64-diag-2.6.1-2.el6
powerpc-utils-1.2.13-2.el6

Comment 19 errata-xmlrpc 2014-10-14 06:24:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1445.html


Note You need to log in before you can comment on or make changes to this bug.