Bug 988274 - jboss-modules contains invalid Implementation-Version item in META-INF/MANIFEST.MF
jboss-modules contains invalid Implementation-Version item in META-INF/MANIFE...
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Server (Show other bugs)
6.1.1
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Jason Greene
:
Depends On:
Blocks: 927238
  Show dependency treegraph
 
Reported: 2013-07-25 04:47 EDT by Pavel Janousek
Modified: 2014-08-18 07:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-18 07:05:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Janousek 2013-07-25 04:47:15 EDT
bin/client/jboss-modules.jar contains invalid content of Implementation-Version in their META-INF/MANIFEST.MF.

Although it contains "1.2.2.Final-redhat-1", file name itself doesn't include version at all.

Additional info:
see https://bugzilla.redhat.com/show_bug.cgi?id=927238
Comment 1 Martin Svehla 2014-08-18 07:05:07 EDT
This issue reported against older version, cannot be reproduced against latest 6.3.0. bits, which means it was fixed earlier. Therefore, I'm closing this bug.

Note You need to log in before you can comment on or make changes to this bug.