Bug 988333 - org.infinispan.statetransfer.ClusterTopologyManagerTest.testClusterRecoveryWithRebalance fails randomly
org.infinispan.statetransfer.ClusterTopologyManagerTest.testClusterRecoveryWi...
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Grid 6
Classification: JBoss
Component: Infinispan (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high
: DR2
: 6.3.0
Assigned To: Tristan Tarrant
Martin Gencur
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-25 06:43 EDT by Vitalii Chepeliuk
Modified: 2015-01-26 09:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-01-26 09:03:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker ISPN-3367 Major Resolved ClusterTopologyManagerTest.testClusterRecoveryWithRebalance fails randomly 2014-04-07 08:55:24 EDT

  None (edit)
Description Vitalii Chepeliuk 2013-07-25 06:43:44 EDT
Description of problem:
See Description of ISPN-3367
Comment 2 JBoss JIRA Server 2013-07-25 06:53:04 EDT
Mircea Markus <mmarkus@redhat.com> made a comment on jira ISPN-3367

[~vchepeli] are you running the test with TRACE logging enabled? Asking this because we have a set of scripts that  can filter out the logs for a failing test (e.g. ./bin/greplog.py, or filter_failed_tests.sh) - can you please use these scripts to obtain the logs for the failing tests and upload them in the JIRA. That helps tracking the issue significantly.
Comment 3 JBoss JIRA Server 2013-07-25 07:02:05 EDT
Vitalii Chepeliuk <vchepeli@redhat.com> made a comment on jira ISPN-3367

Aha OK. where can I find this scripts, because I have logs but the size of them are more then 500MB. Because I log all modules
Comment 4 JBoss JIRA Server 2013-07-25 08:13:19 EDT
Vitalii Chepeliuk <vchepeli@redhat.com> made a comment on jira ISPN-3367

Added trace log for ClusterTopologyManagerTest

Note You need to log in before you can comment on or make changes to this bug.