Bug 988420 - Example code error
Example code error
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Virtualization_Guide (Show other bugs)
5.10
Unspecified Linux
unspecified Severity medium
: rc
: ---
Assigned To: Scott Radvan
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-25 10:49 EDT by Charles Polisher
Modified: 2015-04-06 23:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-16 20:44:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charles Polisher 2013-07-25 10:49:32 EDT
Document URL: https://access.redhat.com/site/documentation//it-IT/Red_Hat_Enterprise_Linux/5/html/Virtualization/ch-virt-bridge-errors.html

Section Number and Name: 19.16. Errori Network Bridge

Describe the issue: use of "op" instead of "OP"  (variable name mismatch) and use of
       .. 
       ,,

instead of the correct
      ;;

in the shell "case" structure, in two places.

Suggestions for improvement: Fix in all languages (English, Italian, ...) 

Additional information: Thanks to Aleksey Tsalolikhin for identifying
this bug.
Comment 1 Douglas Silas 2013-11-12 16:01:46 EST
Thanks for the report, Charles! Note that this is evidently a problem in en-US and (all) other langs, not just it-IT. Moving to the Virtualization Guide.
Comment 2 RHEL Product and Program Management 2014-03-07 07:38:46 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 Tahlia Richardson 2014-03-09 20:24:16 EDT
Disregard needinfo, this BZ is still included in planning for 5.11 docs.
Comment 4 Tahlia Richardson 2014-04-14 21:34:03 EDT
Note that this has been fixed in the en-US version of the book. I'm looking into what can be done about the other languages.
Comment 5 Scott Radvan 2014-09-16 20:44:07 EDT
Due to the lifecycle of 5.x, I've received advice that 5.x doc translation is only being done for 5.x Release Notes.

I'm closing this BZ as WONTFIX in accordance with this.

Note You need to log in before you can comment on or make changes to this bug.