Bug 988442 - Error in server log when opening process definition - DictionaryServlet null
Error in server log when opening process definition - DictionaryServlet null
Status: CLOSED DUPLICATE of bug 983349
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: jBPM Designer (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity low
: ER3
: 6.0.0
Assigned To: Tihomir Surdilovic
Marek Baluch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-25 11:25 EDT by Jiri Svitak
Modified: 2015-06-01 21:35 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-24 11:25:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Svitak 2013-07-25 11:25:06 EDT
When opening arbitrary process definition - the following message appears in bpms DR6 log:
17:22:20,009 ERROR [org.jbpm.designer.web.server.DictionaryServlet] (http-/127.0.0.1:8080-6) null

It's definitely not serious, but I think we should keep the server logs free from errors thrown by common user actions.
Comment 1 Tihomir Surdilovic 2013-08-26 13:10:23 EDT
lowered logging to info
Comment 2 Marek Baluch 2013-09-20 08:56:12 EDT
I don't think lowering the logging level is the solution. It's not correct to log exceptions with the INFO level. Why is the exception happening in the first place? The message is obviously null.
Comment 3 Kris Verlaenen 2013-09-24 11:25:04 EDT

*** This bug has been marked as a duplicate of bug 983349 ***

Note You need to log in before you can comment on or make changes to this bug.