Bug 98862 - Can publish item even when it is not in the 'Deploy' workflow state
Can publish item even when it is not in the 'Deploy' workflow state
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise CMS
Classification: Retired
Component: other (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: Justin Ross
Jon Orris
: Security
Depends On:
Blocks: 98546
  Show dependency treegraph
 
Reported: 2003-07-09 12:58 EDT by Daniel Berrange
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-10 16:09:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Berrange 2003-07-09 12:58:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.9 (X11; Linux i686; U;) Gecko/20030314

Description of problem:
When logged in as an administrator, it is possible to publish an item even when
there is no workflow task of type 'Deploy' active.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. log in as administrator
2. Create a new item
3. Ensure workflow is applied & the 'Authoring' task is active
4. Go to the publishing tab


Actual Results:  It displays the form for publishing an item & lets you submit it.

Expected Results:  It should display a message saying

'This item has not been scheduled for publication'


Additional info:
Comment 1 Justin Ross 2003-07-20 11:36:32 EDT
This is not currently the case.  I think was fixed a while back.

Note You need to log in before you can comment on or make changes to this bug.