Bug 988669 - [abrt] WARNING: at kernel/rcutree.c:2117 rcu_process_callbacks+0x4fc/0x560()
[abrt] WARNING: at kernel/rcutree.c:2117 rcu_process_callbacks+0x4fc/0x560()
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:b26fa86e99ddffe05122978f969...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-26 02:17 EDT by Michal Hlavinka
Modified: 2013-09-20 04:43 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-20 04:43:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (61.81 KB, text/plain)
2013-07-26 02:17 EDT, Michal Hlavinka
no flags Details

  None (edit)
Description Michal Hlavinka 2013-07-26 02:17:23 EDT
Description of problem:
just run rtl_test from rtl-sdr package, which tests DVB-T receiver

Additional info:
reporter:       libreport-2.1.5
WARNING: at kernel/rcutree.c:2117 rcu_process_callbacks+0x4fc/0x560()
Modules linked in: bnep bluetooth nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables r820t rtl2832 dvb_usb_rtl28xxu rtl2830 snd_hda_codec_via uvcvideo snd_hda_intel snd_hda_codec dvb_usb_v2 acpi_cpufreq mperf kvm_amd snd_hwdep snd_seq snd_seq_device snd_pcm kvm dvb_core videobuf2_vmalloc videobuf2_memops videobuf2_core rc_core arc4 sp5100_tco snd_page_alloc videodev ath9k ath9k_common r8169 mii snd_timer asus_laptop snd soundcore ath9k_hw ath mac80211 cfg80211 media microcode serio_raw k10temp sparse_keymap rfkill i2c_piix4 input_polldev video uinput binfmt_misc dm_crypt radeon i2c_algo_bit drm_kms_helper ttm drm i2c_core
CPU: 0 PID: 382 Comm: systemd-udevd Not tainted 3.10.2-301.fc19.x86_64 #1
Hardware name: ASUSTeK Computer INC. K50AB/K50AB, BIOS 216     09/25/2009
 0000000000000009 ffff88012fc03e60 ffffffff81642886 ffff88012fc03e98
 ffffffff8105c211 ffffffff81c4de00 0000000000000246 0000000000000009
 0000000000000000 ffff88012fc0e840 ffff88012fc03ea8 ffffffff8105c2ea
Call Trace:
 <IRQ>  [<ffffffff81642886>] dump_stack+0x19/0x1b
 [<ffffffff8105c211>] warn_slowpath_common+0x61/0x80
 [<ffffffff8105c2ea>] warn_slowpath_null+0x1a/0x20
 [<ffffffff810f0dbc>] rcu_process_callbacks+0x4fc/0x560
 [<ffffffff81064987>] __do_softirq+0xf7/0x240
 [<ffffffff81064c65>] irq_exit+0xb5/0xc0
 [<ffffffff81652c2e>] smp_apic_timer_interrupt+0x6e/0x9c
 [<ffffffff81651a9d>] apic_timer_interrupt+0x6d/0x80
 <EOI>  [<ffffffff812f0e25>] ? copy_page_rep+0x5/0x10
 [<ffffffff81154d38>] ? do_wp_page+0x138/0x820
 [<ffffffff811564f4>] handle_pte_fault+0x294/0xa40
 [<ffffffff810962c0>] ? update_curr+0x70/0x150
 [<ffffffff81157ab1>] handle_mm_fault+0x291/0x660
 [<ffffffff8164c426>] __do_page_fault+0x146/0x510
 [<ffffffff811db40d>] ? ep_poll+0x10d/0x330
 [<ffffffff8164c7fe>] do_page_fault+0xe/0x10
 [<ffffffff81648e98>] page_fault+0x28/0x30
Comment 1 Michal Hlavinka 2013-07-26 02:17:33 EDT
Created attachment 778679 [details]
File: dmesg
Comment 2 Josh Boyer 2013-09-18 16:34:26 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 19 kernel bugs.

Fedora 19 has now been rebased to 3.11.1-200.fc19.  Please test this kernel update and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you experience different issues, please open a new bug report for those.
Comment 3 Michal Hlavinka 2013-09-20 04:43:34 EDT
3.11.1-200.fc19 fixed this issue

Note You need to log in before you can comment on or make changes to this bug.