Bug 988692 - [RFE]Plugins:Better to show plugin name/version/Date installed info when selecting this plugin
[RFE]Plugins:Better to show plugin name/version/Date installed info when sele...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
low Severity low
: ovirt-3.6.0-rc3
: 3.6.0
Assigned To: Douglas Schilling Landgraf
cshao
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-26 03:03 EDT by haiyang,dong
Modified: 2016-03-09 09:11 EST (History)
13 users (show)

See Also:
Fixed In Version: ovirt-node-3.3.0-0.18.20151022git82dc52c.el7ev
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 09:11:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
sherold: Triaged+


Attachments (Terms of Use)
attached Screenshot (11.74 KB, image/png)
2013-07-26 03:03 EDT, haiyang,dong
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 36158 master MERGED plugin_page: When selecting plugin name show data Never

  None (edit)
Description haiyang,dong 2013-07-26 03:03:05 EDT
Created attachment 778684 [details]
attached Screenshot

Description of problem:
Using edit-node install ovirt-node-plugin-puppet into rhev-hypervisor6-6.5-20130725.0.el6 ,
enter into puppet page and select the installed "ovirt-node-plugin-puppet" plugin.
But these items of "Name/Version/Date installed" didn't show the plugin info.(Seen Plugins page.png)
 
The user need to click "Enter" to show "Name/Version/Date installed" info of that plugin.

Better to show plugin name/version/Date installed info when selecting this plugin

Version-Release number of selected component (if applicable):
ovirt-node-plugin-puppet-3.0.0-6.1.el6.noarch.rpm
ovirt-node-tools-3.0.0-6.1.el6.noarch.rpm 
rhev-hypervisor6-6.5-20130725.0.el6

How reproducible:
100%

Steps to Reproduce:


Actual results:
when selectting the installed "ovirt-node-plugin-puppet" plugin.
But these items of "Name/Version/Date installed" didn't show the plugin info. 
The user need to click "Enter" to show "Name/Version/Date installed" info of that plugin.

Expected results:
Plugins:Better to show plugin name/version/Date installed info when selecting this plugin


Additional info:
Comment 2 Mike Burns 2013-07-26 08:12:20 EDT
Joey/Ryan,  can you coordinate and figure out what is happening here?
Comment 3 RHEL Product and Program Management 2013-10-13 23:01:24 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 7 cshao 2015-11-03 05:24:12 EST
Test version:
rhev-hypervisor7-7.2-20151025.0.el7ev
ovirt-node-3.3.0-0.18.20151022git82dc52c.el7ev.noarch
ovirt-node-tools-3.3.0-0.18.20151022git82dc52c.el7ev.noarch.rpm 


Test steps:
1. Used edit-node install ovirt-autotesting-sysvinit plugin into rhev-hypervisor7-7.2-20151025.0.el7ev.
2. Focus on plugins page, check Name/Version/Date option.

Test result:
RHEV-H can show installed plugins name/version/Date info.

So the bug is fixed, change bug status to VERIFIED.
Comment 9 errata-xmlrpc 2016-03-09 09:11:06 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0378.html

Note You need to log in before you can comment on or make changes to this bug.