Bug 988816 - Not a flame - just suggestion your mootto is overrated
Not a flame - just suggestion your mootto is overrated
Status: CLOSED NOTABUG
Product: Fedora Documentation
Classification: Fedora
Component: fedora-websites (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Fedora Websites Team
Fedora Websites Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-26 09:24 EDT by Witek Mozga
Modified: 2013-07-26 14:48 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-26 10:07:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Witek Mozga 2013-07-26 09:24:37 EDT
Description of problem:

One can read on fedoraproject.org website that: "Fedora is a fast, stable, and powerful operating system for everyday use..."

This statement is overrated and should be changed to say Fedora is aiming to be bleeding edge and you can expect problems. Just be honest guys.
Comment 1 Elad Alfassa 2013-07-26 09:28:28 EDT
Feodra is not really bleeding edge these days (see https://plus.google.com/u/0/115547683951727699051/posts/dToG1PGNc1Q for example), and it's kinda stable. 

So I think we should close this ticket as NOTABUG.
Comment 2 Witek Mozga 2013-07-26 09:32:50 EDT
This is a kind of bug in description as Fedora IS NOT an operating system for everyday use
Comment 3 Elad Alfassa 2013-07-26 09:35:16 EDT
I disagree. I use Fedora every day on 3 different computers, including the one I use to do my job.
Comment 4 Witek Mozga 2013-07-26 09:40:59 EDT
Lucky you. Today the administrator of Fedoraforum.org said:

Fedora is not for everyone.
Fedora is a tinkerer's distro.

Of course these words might be taken out of context but this conclusion seems to emerge from my experience, too.
Comment 5 Rahul Sundaram 2013-07-26 09:49:51 EDT
This is one admin in a third party forum.  I don't see why it should be considered any more authoritative than anyone else.  As a contributor and a daily user of Fedora for several years, I don't consider it bleeding edge of just for tinkering.
Comment 6 Scott Robbins 2013-07-26 10:00:07 EDT
Perhaps a compromise might be in order?  I do remember, some time ago, a statement somewhere (in an easy to find place, though I don't remember where), to the effect of Fedora might not be for you if....(and something to the effect of requiring stability, longevity, or something similar.)

Fedora has a somewhat schizophrenic nature (which Adam once discussed far more eloquently than I can), because it does put things in before they're ready for prime time with the aim of having it beaten into shape by willing testers.  

Perhaps something like

Although we make great effort to give you a stable Fedora release, we do frequently use Fedora to test new ideas.  Therefore, if it's absolutely essential to you that Fedora works perfectly out of the box, and that updates MUST not break anything, Fedora may not be the best choice for you. 

When it works perfectly, it is a perfect beginner's distribution, however, please note that like any operating system, including the paid ones, we aren't able to test every possible permutation. 

(Meh, that's pretty awkward, but you get the idea.)
Comment 7 Elad Alfassa 2013-07-26 10:07:11 EDT
I don't remember when was the last time an update broke something I use daily. Our QA is considered very good (and may I say, better than the competitors).

If you think that the way we market Fedora is wrong, please feel free to contact the marketing team in the marketing mailing list. This is not a website bug. Closing.
Comment 8 Dan Beard 2013-07-26 10:49:09 EDT
Just for the record here, my comments have indeed been taken out of context.  (Which does not necessarily invalidate them.)

In context, my meaning is simply this:

Fedora is a distribution which is subject to rapid innovation and thus has certain personality traits and consequences.   Being "first" necessarily means certain risks.   The Fedora project and most Fedora users are tolerantly aware of that.   And given the page linked here, to argue otherwise comes dangerously close to being silly.   https://fedoraproject.org/wiki/Foundations

I'll let my other remark that, "Fedora is not for everyone" stand solidly on its own two feet and merit as a given value.   Although further discussion on the subject might prove entertaining, I suspect it would very soon decay into the actively ribald.


Dan
Comment 9 Máirín Duffy 2013-07-26 12:01:01 EDT
Read the paragraph under first:

"Since we release twice a year, you never have to wait long to see the latest and greatest software, while there are other Linux products derived from Fedora you can use for long-term stability. We always keep Fedora moving forward so that you can see the future first."

https://fedoraproject.org/en/about-fedora

This bug is clearly meant to be a flame and to upset people. It will be considered as such and remain closed.
Comment 10 Dan Beard 2013-07-26 12:08:01 EDT
Ayup.   That's both a fact -- and a good plan.   I believe I will do likewise.
Comment 11 Witek Mozga 2013-07-26 14:37:05 EDT
That was very unkind to change the title. How is anybody supposed to try telling you that your motto seems untrue, then? Is calling a sparrow "a sparrow" when it calls itself an eagle a flame?
Comment 12 Dan Beard 2013-07-26 14:48:26 EDT
Witek ... you can do what you want of course, but I really would suggest just letting go and dropping it.   If they really are off base, you've tagged 'em.  Good enough.   Play over.  Someone may look into it later after tempers cool.  If not, you're doing yourself no good here.   In fact, you may be poisoning the water you may need later if you have future problems and need these people's help.   

Re-re-naming the bug again, and continueing the argument is starting to look a lot less like attempting something helpful, and a lot more like throwing a tantrum.

Note You need to log in before you can comment on or make changes to this bug.