Bug 988833 - [abrt] evolution-data-server-3.6.4-4.fc18: g_thread_abort: Process /usr/libexec/evolution-calendar-factory was killed by signal 6 (SIGABRT)
[abrt] evolution-data-server-3.6.4-4.fc18: g_thread_abort: Process /usr/libex...
Status: CLOSED DUPLICATE of bug 968321
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:29cafe0ee844376a95587b74d77...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-26 09:58 EDT by Eric Harney
Modified: 2013-07-26 13:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-26 13:09:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.78 KB, text/plain)
2013-07-26 09:58 EDT, Eric Harney
no flags Details
File: cgroup (130 bytes, text/plain)
2013-07-26 09:58 EDT, Eric Harney
no flags Details
File: core_backtrace (1.07 KB, text/plain)
2013-07-26 09:58 EDT, Eric Harney
no flags Details
File: dso_list (12.06 KB, text/plain)
2013-07-26 09:58 EDT, Eric Harney
no flags Details
File: environ (821 bytes, text/plain)
2013-07-26 09:59 EDT, Eric Harney
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-26 09:59 EDT, Eric Harney
no flags Details
File: maps (58.17 KB, text/plain)
2013-07-26 09:59 EDT, Eric Harney
no flags Details
File: open_fds (689 bytes, text/plain)
2013-07-26 09:59 EDT, Eric Harney
no flags Details
File: proc_pid_status (963 bytes, text/plain)
2013-07-26 09:59 EDT, Eric Harney
no flags Details

  None (edit)
Description Eric Harney 2013-07-26 09:58:39 EDT
Description of problem:
Immediately after logging into XFCE desktop

Version-Release number of selected component:
evolution-data-server-3.6.4-4.fc18

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-calendar-factory
crash_function: g_thread_abort
executable:     /usr/libexec/evolution-calendar-factory
kernel:         3.9.11-200.fc18.x86_64
runlevel:       N 5
uid:            1000
var_log_messages: Jul 26 09:47:16 eharney abrt[16498]: Saved core dump of pid 3905 (/usr/libexec/evolution-calendar-factory) to /var/tmp/abrt/ccpp-2013-07-26-09:47:07-3905 (90677248 bytes)
xsession_errors: 

Truncated backtrace:
Thread no. 1 (4 frames)
 #2 g_thread_abort at gthread-posix.c:76
 #3 g_cond_wait at gthread-posix.c:749
 #4 caldav_synch_slave_loop at e-cal-backend-caldav.c:2510
 #5 g_thread_proxy at gthread.c:797

Potential duplicate: bug 981931
Comment 1 Eric Harney 2013-07-26 09:58:44 EDT
Created attachment 778773 [details]
File: backtrace
Comment 2 Eric Harney 2013-07-26 09:58:48 EDT
Created attachment 778774 [details]
File: cgroup
Comment 3 Eric Harney 2013-07-26 09:58:51 EDT
Created attachment 778775 [details]
File: core_backtrace
Comment 4 Eric Harney 2013-07-26 09:58:57 EDT
Created attachment 778776 [details]
File: dso_list
Comment 5 Eric Harney 2013-07-26 09:59:00 EDT
Created attachment 778777 [details]
File: environ
Comment 6 Eric Harney 2013-07-26 09:59:03 EDT
Created attachment 778778 [details]
File: limits
Comment 7 Eric Harney 2013-07-26 09:59:06 EDT
Created attachment 778779 [details]
File: maps
Comment 8 Eric Harney 2013-07-26 09:59:09 EDT
Created attachment 778780 [details]
File: open_fds
Comment 9 Eric Harney 2013-07-26 09:59:13 EDT
Created attachment 778781 [details]
File: proc_pid_status
Comment 10 Milan Crha 2013-07-26 13:09:16 EDT
Thanks for a bug report. There had been reported a similar bug report already (even the actual crashing function is different, then the root of the backtrace is the same, from which I suppose the crash happened due to similar reasons), thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 968321 ***

Note You need to log in before you can comment on or make changes to this bug.