Bug 98887 - starfire module locks up when network starts (ANA-62044)
Summary: starfire module locks up when network starts (ANA-62044)
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-09 21:19 UTC by bil_hendrix
Modified: 2007-04-18 16:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 15:41:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description bil_hendrix 2003-07-09 21:19:16 UTC
Description of problem:
starfire.o module locks up system when using DuraLan Quad64 ANA-62044 card.  as 
soon as i insmod starfire, the devices take a long time to load, and if they do 
succeed, they eventually lock up the system.

Version-Release number of selected component (if applicable):
Card is "Rev A"

How reproducible:
every time

Steps to Reproduce:
1.install ana-62044
2.install RH7.1/RH9
3.ifup eth1
    
Actual results:
locks up every time

Expected results:
no locking up!

Additional info:

Comment 1 bil_hendrix 2003-07-10 20:06:59 UTC
Verified the problem exists on 7.3 (and Suse 7.2) today.  FYI, also tried 
becker@scyld.com's starfire driver, to no avail.

Comment 2 bil_hendrix 2003-07-10 20:08:18 UTC
Also tried kernel.org's 2.4.21, to no avail.

Comment 3 Bugzilla owner 2004-09-30 15:41:16 UTC
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/



Note You need to log in before you can comment on or make changes to this bug.