Bug 9889 - Startx failure
Summary: Startx failure
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-01 13:52 UTC by foosh
Modified: 2018-08-16 18:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-01 13:52:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description foosh 2000-03-01 13:52:00 UTC
Xconfiguration successfully completed but hit problem when starting X
(under id root:  startx)Window System with the following error messages:

Fatal server error:
Server is already active for display 0
If this server is no longer running, remove /tmp/.X0-lock and start again.

Server output:
Xlib: connection to ":0.0" refused by server
Xlib: Invalid MIT-MAGIC-COOKIE-1 key
giving up.
xinit: unable to connect to X server
xinit: no such process (errno 3): Server error

Comment 1 Trond Eivind Glomsrxd 2000-07-12 14:53:59 UTC
It looks like you are configuring X while already running it. Anyway, it has
been fixed since then and should be OK in 6.2 (perhaps even 6.1)

Comment 2 openshift-github-bot 2018-08-16 18:34:49 UTC
Commit pushed to master at https://github.com/openshift/openshift-docs

https://github.com/openshift/openshift-docs/commit/987a1ab7b63c3dee361ac022fd16ee94044b219a
Merge pull request #11417 from kalexand-rh/issue9889

adding parameters that disable OAB and TSB


Note You need to log in before you can comment on or make changes to this bug.