Bug 988984 - [Doc] [RFE] Global Cinder support for Cells
[Doc] [RFE] Global Cinder support for Cells
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide (Show other bugs)
4.0
Unspecified Unspecified
medium Severity unspecified
: async
: 5.0 (RHEL 7)
Assigned To: Don Domingo
ecs-bugs
https://blueprints.launchpad.net/nova...
docs-rhos5-ups
: Documentation, FutureFeature
Depends On:
Blocks: 978461
  Show dependency treegraph
 
Reported: 2013-07-26 16:39 EDT by Stephen Gordon
Modified: 2014-02-18 18:02 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-18 18:02:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2013-07-26 16:39:28 EDT
Cloned for documentation impact, refer to Bug # 978461 for implementation details.
Comment 3 Don Domingo 2014-02-11 21:54:39 EST
Hi David, I'm adding you as NEEDINFO to this BZ since you are the ASSIGNEE for BZ#978461.

I looked through BZ#978461, from what I can gather there are no special instructions for enabling cells support in global cinder configurations. As such, I don't see any related docs requirements. 

Also, I looked at the upstream docs and thus far only found the following content on cells:
http://docs.openstack.org/havana/config-reference/content/section_compute-cells.html#d6e4393

Note that we intend to pull the upstream Config Ref into RHOS5.0.
Comment 4 David Ripton 2014-02-18 09:11:32 EST
Don, this is correct.  There's nowhere in Cinder itself to configure Cells support.  Instead, we configure it for Nova.
Comment 5 Don Domingo 2014-02-18 18:02:40 EST
Note: cells information from upstream was already pulled down for RHOS4:
https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/4/html-single/Configuration_Reference_Guide/index.html#section_compute-cells

Given that there's nothing new to document, closing this as NOTABUG.

(In reply to David Ripton from comment #4)
> Don, this is correct.  There's nowhere in Cinder itself to configure Cells
> support.  Instead, we configure it for Nova.

Note You need to log in before you can comment on or make changes to this bug.