Bug 9891 - anacron status displays error condition
Summary: anacron status displays error condition
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anacron (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-01 14:45 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-03 16:37:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 2000-03-01 14:45:37 UTC
if anacron has run and exited and one executes anacron status the message
displayed is:
anacron dead but susys locked.

Comment 1 Tim Powers 2000-03-03 15:46:59 UTC
Did anacron die, or did you do:

/etc/rc.d/init.d/anacron stop

Either way, check to see that /var/lock/subsys/anacron doesn't exist.

Tim

Comment 2 Tim Powers 2000-03-03 16:37:59 UTC
OK. A new package which fixes this is being built. What was happening was that
we were touching /var/lock/subsys/anacron, which was a bad thing because anacron
turns itself off when there's nothing to do. The lines in
/etc/rc.d/init.d/anacron which created/removed /var/lock/subsys/anacron are
removed and this doesn't happen anymore.

I am marking this as resolved.

Tim


Note You need to log in before you can comment on or make changes to this bug.