Bug 989105 - [abrt] cinnamon-1.9.1-16.fc19: proxy_symbolic_pixbuf_destroy: Process /usr/bin/cinnamon was killed by signal 6 (SIGABRT)
[abrt] cinnamon-1.9.1-16.fc19: proxy_symbolic_pixbuf_destroy: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 969669
Product: Fedora
Classification: Fedora
Component: cinnamon (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:d6971c8e0343330d09cdac3a872...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-27 11:35 EDT by Andy Lindsay
Modified: 2013-07-28 04:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-28 04:12:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.51 KB, text/plain)
2013-07-27 11:35 EDT, Andy Lindsay
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-27 11:35 EDT, Andy Lindsay
no flags Details
File: core_backtrace (1.91 KB, text/plain)
2013-07-27 11:36 EDT, Andy Lindsay
no flags Details
File: dso_list (14.45 KB, text/plain)
2013-07-27 11:36 EDT, Andy Lindsay
no flags Details
File: environ (1.42 KB, text/plain)
2013-07-27 11:36 EDT, Andy Lindsay
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-27 11:36 EDT, Andy Lindsay
no flags Details
File: maps (114.15 KB, text/plain)
2013-07-27 11:36 EDT, Andy Lindsay
no flags Details
File: open_fds (4.30 KB, text/plain)
2013-07-27 11:36 EDT, Andy Lindsay
no flags Details
File: proc_pid_status (938 bytes, text/plain)
2013-07-27 11:36 EDT, Andy Lindsay
no flags Details
File: var_log_messages (1.18 KB, text/plain)
2013-07-27 11:36 EDT, Andy Lindsay
no flags Details

  None (edit)
Description Andy Lindsay 2013-07-27 11:35:51 EDT
Version-Release number of selected component:
cinnamon-1.9.1-16.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        cinnamon --replace
crash_function: proxy_symbolic_pixbuf_destroy
executable:     /usr/bin/cinnamon
kernel:         3.9.8-300.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (6 frames)
 #4 proxy_symbolic_pixbuf_destroy at gtkicontheme.c:3742
 #5 gdk_pixbuf_finalize at gdk-pixbuf.c:259
 #7 clear_op_res at gsimpleasyncresult.c:259
 #8 g_simple_async_result_finalize at gsimpleasyncresult.c:279
 #10 complete_in_idle_cb_for_thread at gsimpleasyncresult.c:849
 #15 meta_run at core/main.c:570
Comment 1 Andy Lindsay 2013-07-27 11:35:55 EDT
Created attachment 779110 [details]
File: backtrace
Comment 2 Andy Lindsay 2013-07-27 11:35:58 EDT
Created attachment 779111 [details]
File: cgroup
Comment 3 Andy Lindsay 2013-07-27 11:36:01 EDT
Created attachment 779112 [details]
File: core_backtrace
Comment 4 Andy Lindsay 2013-07-27 11:36:05 EDT
Created attachment 779113 [details]
File: dso_list
Comment 5 Andy Lindsay 2013-07-27 11:36:08 EDT
Created attachment 779114 [details]
File: environ
Comment 6 Andy Lindsay 2013-07-27 11:36:11 EDT
Created attachment 779115 [details]
File: limits
Comment 7 Andy Lindsay 2013-07-27 11:36:15 EDT
Created attachment 779116 [details]
File: maps
Comment 8 Andy Lindsay 2013-07-27 11:36:19 EDT
Created attachment 779117 [details]
File: open_fds
Comment 9 Andy Lindsay 2013-07-27 11:36:22 EDT
Created attachment 779118 [details]
File: proc_pid_status
Comment 10 Andy Lindsay 2013-07-27 11:36:25 EDT
Created attachment 779119 [details]
File: var_log_messages
Comment 11 leigh scott 2013-07-28 04:12:28 EDT

*** This bug has been marked as a duplicate of bug 969669 ***

Note You need to log in before you can comment on or make changes to this bug.