Bug 989106 - Update eclipse-jbosstools to version 4.1.0
Update eclipse-jbosstools to version 4.1.0
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse-jbosstools (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gerard Ryan
Fedora Extras Quality Assurance
:
Depends On: 989014 989265 989266 994262
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-27 11:38 EDT by Gerard Ryan
Modified: 2013-08-18 17:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-18 17:45:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerard Ryan 2013-07-27 11:38:12 EDT
JBoss Tools recently released version 4.1.0.Final for Eclipse Kepler. Since in F19 we have Eclipse  Kepler, we should also have JBoss Tools 4.1.0.
Comment 1 Gerard Ryan 2013-08-18 17:45:37 EDT
JBoss Tools 4.1.0 has been submitted as an update for F19.

Note You need to log in before you can comment on or make changes to this bug.