Bug 989220 - [abrt] meld-1.7.3-1.fc19: historyentry.py:358:<lambda>:TypeError: <HistoryFileEntry object at 0x2e8c730 (HistoryFileEntry at 0x2b001e0)>: unknown signal name: changed
[abrt] meld-1.7.3-1.fc19: historyentry.py:358:<lambda>:TypeError: <HistoryFil...
Status: CLOSED DUPLICATE of bug 888290
Product: Fedora
Classification: Fedora
Component: meld (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dominic Hopf
Fedora Extras Quality Assurance
abrt_hash:b45651a191ec5b993ad6e54fb99...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-28 09:35 EDT by Cristian Ciupitu
Modified: 2013-08-19 11:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-19 11:39:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (605 bytes, text/plain)
2013-07-28 09:35 EDT, Cristian Ciupitu
no flags Details
File: environ (3.42 KB, text/plain)
2013-07-28 09:35 EDT, Cristian Ciupitu
no flags Details
increment-f.s (555 bytes, text/plain)
2013-07-28 09:39 EDT, Cristian Ciupitu
no flags Details
increment-g.s (555 bytes, text/plain)
2013-07-28 09:39 EDT, Cristian Ciupitu
no flags Details

  None (edit)
Description Cristian Ciupitu 2013-07-28 09:35:17 EDT
Version-Release number of selected component:
meld-1.7.3-1.fc19

Additional info:
reporter:       libreport-2.1.5
cmdline:        python /usr/bin/meld increment-f.s increment-g.s
core_backtrace: ab49178196614ef2e7ffdcb5c91d0d82b0b177a0 0x166 <lambda> /usr/share/meld/meld/ui/historyentry.py -
executable:     /usr/bin/meld
kernel:         3.10.3-300.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
historyentry.py:358:<lambda>:TypeError: <HistoryFileEntry object at 0x2e8c730 (HistoryFileEntry at 0x2b001e0)>: unknown signal name: changed

Traceback (most recent call last):
  File "/usr/share/meld/meld/ui/historyentry.py", line 358, in <lambda>
    entry.connect("changed", lambda *args: self.emit("changed"))
TypeError: <HistoryFileEntry object at 0x2e8c730 (HistoryFileEntry at 0x2b001e0)>: unknown signal name: changed

Local variables in innermost frame:
self: <HistoryFileEntry object at 0x2e8c730 (HistoryFileEntry at 0x2b001e0)>
args: (<gtk.Entry object at 0x2ebef00 (GtkEntry at 0x2d13390)>,)
Comment 1 Cristian Ciupitu 2013-07-28 09:35:20 EDT
Created attachment 779349 [details]
File: backtrace
Comment 2 Cristian Ciupitu 2013-07-28 09:35:23 EDT
Created attachment 779350 [details]
File: environ
Comment 3 Cristian Ciupitu 2013-07-28 09:39:23 EDT
Created attachment 779351 [details]
increment-f.s
Comment 4 Cristian Ciupitu 2013-07-28 09:39:52 EDT
Created attachment 779352 [details]
increment-g.s
Comment 5 Michael Cronenworth 2013-08-19 11:39:41 EDT

*** This bug has been marked as a duplicate of bug 888290 ***

Note You need to log in before you can comment on or make changes to this bug.