Bug 989227 - [rhevm] Welcome page Guides links should be updated to 3.3
[rhevm] Welcome page Guides links should be updated to 3.3
Status: CLOSED DUPLICATE of bug 1008553
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.3.0
Assigned To: Alexander Wels
Pavel Stehlik
ux
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-28 10:13 EDT by David Botzer
Modified: 2015-09-22 09 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-18 11:30:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Botzer 2013-07-28 10:13:55 EDT
Description of problem:
RHEVM Guides are for 3.2

Version-Release number of selected component (if applicable):
3.3/is7

How reproducible:
always

Steps to Reproduce:
1.install rhevm
2.look for the installed pdf files

Actual results:
Installed 3.2 instead of 3.3
e.x Red_Hat_Enterprise_Virtualization-3.2-Administration_Guide-en-US.pdf

Expected results:
should be 3.3

Additional info:
need to update relevant topics,
e.x How to configure remote db to be used in secure mode
Comment 1 Einav Cohen 2013-08-27 17:29:51 EDT
should be done via the branding package.
Comment 2 Einav Cohen 2013-08-27 17:32:49 EDT
Kiril - are the rhevm-3.3 PDF document *names* updated (i.e. do they already contain "3.3" in their name instead of "3.2")?
Comment 3 Kiril Nesenko 2013-08-28 00:23:23 EDT
(In reply to Einav Cohen from comment #2)
> Kiril - are the rhevm-3.3 PDF document *names* updated (i.e. do they already
> contain "3.3" in their name instead of "3.2")?

We didn't built rhevm-doc for 3.3 yet. I hope we will do soon once release engineering will solve some permission issue.
Comment 4 Einav Cohen 2013-09-18 11:30:02 EDT
closing this one as a duplicate of the more general Bug 1008553, which has additional details about missing docs / obsolete docs.

*** This bug has been marked as a duplicate of bug 1008553 ***

Note You need to log in before you can comment on or make changes to this bug.