Bug 989229 - Logitech USB Receiver not work if I plug it after boot Fedora
Logitech USB Receiver not work if I plug it after boot Fedora
Status: CLOSED DUPLICATE of bug 989138
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-28 10:26 EDT by Mikhail
Modified: 2013-07-29 11:00 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-29 11:00:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci (1.79 KB, text/x-log)
2013-07-28 10:27 EDT, Mikhail
no flags Details
lsusb (616 bytes, text/x-log)
2013-07-28 10:28 EDT, Mikhail
no flags Details
dmesg when Logitech USB Receiver plugged before boot (62.12 KB, text/x-log)
2013-07-28 10:29 EDT, Mikhail
no flags Details
dmesg when Logitech USB Receiver plugged after boot (60.77 KB, text/x-log)
2013-07-28 10:30 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2013-07-28 10:26:06 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Mikhail 2013-07-28 10:27:36 EDT
Created attachment 779368 [details]
lspci
Comment 2 Mikhail 2013-07-28 10:28:04 EDT
Created attachment 779369 [details]
lsusb
Comment 3 Mikhail 2013-07-28 10:29:39 EDT
Created attachment 779370 [details]
dmesg when Logitech USB Receiver plugged before boot
Comment 4 Mikhail 2013-07-28 10:30:14 EDT
Created attachment 779371 [details]
dmesg when Logitech USB Receiver plugged after boot
Comment 5 Benjamin Tissoires 2013-07-29 11:00:51 EDT
This is a duplicate of #989138 as the version of the kernel is 3.10.3 too.

*** This bug has been marked as a duplicate of bug 989138 ***

Note You need to log in before you can comment on or make changes to this bug.