This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 989241 - Umax SCSI Scanner Not Found
Umax SCSI Scanner Not Found
Status: CLOSED DUPLICATE of bug 1028549
Product: Fedora
Classification: Fedora
Component: sane-backends (Show other bugs)
19
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-28 12:24 EDT by KitchM
Modified: 2013-11-14 06:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-14 06:06:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description KitchM 2013-07-28 12:24:25 EDT
Description of problem:No sane frontend GUI can find the existing scanner.


Version-Release number of selected component (if applicable):
Latest

How reproducible:
Always

Steps to Reproduce:
1. Start any scanner app.
2. Can't find scanner
3.

Actual results:


Expected results:


Additional info:
Comment 1 KitchM 2013-10-11 13:38:09 EDT
Hardware lister does not find scanner that was on during boot. It now sees the Domex SCSI card, but not the scanner plugged into it.

This problem has gone on for many months.  Please help with this OS error.

Thanks.
Comment 2 Nils Philippsen 2013-11-14 06:06:43 EST
Let's handle this in bug #1028549.

*** This bug has been marked as a duplicate of bug 1028549 ***

Note You need to log in before you can comment on or make changes to this bug.