Bug 989257 - [abrt] yumex-3.0.10-2.fc19: utf_8.py:16:decode:UnicodeDecodeError: 'utf8' codec can't decode byte 0xd0 in position 1999: unexpected end of data
[abrt] yumex-3.0.10-2.fc19: utf_8.py:16:decode:UnicodeDecodeError: 'utf8' cod...
Status: CLOSED DUPLICATE of bug 882527
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
abrt_hash:7b4686042344e05dc18158a1272...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-28 16:09 EDT by Айфф
Modified: 2013-09-10 09:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-10 09:45:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.29 KB, text/plain)
2013-07-28 16:09 EDT, Айфф
no flags Details
File: core_backtrace (1.72 KB, text/plain)
2013-07-28 16:09 EDT, Айфф
no flags Details
File: dso_list (66 bytes, text/plain)
2013-07-28 16:09 EDT, Айфф
no flags Details
File: environ (1.33 KB, text/plain)
2013-07-28 16:09 EDT, Айфф
no flags Details

  None (edit)
Description Айфф 2013-07-28 16:09:01 EDT
Description of problem:
Включил обновление большого числа пакетов.

Version-Release number of selected component:
yumex-3.0.10-2.fc19

Additional info:
reporter:       libreport-2.1.5
cmdline:        /usr/bin/python -tt /usr/bin/yumex
executable:     /usr/bin/yumex
kernel:         3.9.8-300.fc19.x86_64
runlevel:       N 5
uid:            1000

Potential duplicate: bug 883093
Comment 1 Айфф 2013-07-28 16:09:06 EDT
Created attachment 779419 [details]
File: backtrace
Comment 2 Айфф 2013-07-28 16:09:09 EDT
Created attachment 779420 [details]
File: core_backtrace
Comment 3 Айфф 2013-07-28 16:09:13 EDT
Created attachment 779421 [details]
File: dso_list
Comment 4 Айфф 2013-07-28 16:09:16 EDT
Created attachment 779422 [details]
File: environ
Comment 5 Tim Lauridsen 2013-09-10 09:45:11 EDT

*** This bug has been marked as a duplicate of bug 882527 ***

Note You need to log in before you can comment on or make changes to this bug.