Bug 989280 - Require attribution for each commit
Require attribution for each commit
Status: CLOSED CURRENTRELEASE
Product: PressGang CCMS
Classification: Community
Component: CCMS-Core (Show other bugs)
1.x
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: pressgang-ccms-dev
Tim Hildred
:
: 1011769 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-28 21:58 EDT by Tim Hildred
Modified: 2014-06-18 20:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-18 20:20:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Hildred 2013-07-28 21:58:32 EDT
Do not allow commits without attribution. Currently, attribution is optional.
Comment 1 Matthew Casperson 2013-08-01 00:01:36 EDT
This will be fixed in the next UI release.
Comment 4 Misha H. Ali 2013-09-25 19:34:14 EDT
*** Bug 1011769 has been marked as a duplicate of this bug. ***
Comment 5 Lee Newson 2014-06-18 20:20:50 EDT
Moving this to CLOSED CURRENTRELEASE as it's been available for multiple versions now. Additionally this should ultimately come from authentication though but this works as an interim solution.

Note You need to log in before you can comment on or make changes to this bug.