Bug 989287 - RFE: fedup should check free space on /var/tmp/fedora-upgrade and /var/lib/fedora-upgrade before start
RFE: fedup should check free space on /var/tmp/fedora-upgrade and /var/lib/fe...
Status: CLOSED DUPLICATE of bug 891943
Product: Fedora
Classification: Fedora
Component: fedup (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Will Woods
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-28 22:27 EDT by Sergio Monteiro Basto
Modified: 2013-09-15 16:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-15 16:33:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergio Monteiro Basto 2013-07-28 22:27:10 EDT
Description of problem:

Fedup creates /var/tmp/fedora-upgrade and /var/lib/fedora-upgrade which is in my case is in /root partition, I only have 2.9G in free space, but I need almost 8G, I think.
One time, fedup fails on download with: no free space, after move 4 gigas of download stuff to other partition, I got again other no free space but this time on install phase.   

So I suggest check if we have free space in double of what rpms we have installed in system, and give an estimation immediately, instead of trying install it with less of half that is need . 

Version-Release number of selected component: fedup-0.7.3-4.
Comment 1 markusN 2013-08-01 03:35:37 EDT
See also bug #891943
Comment 2 Sergio Monteiro Basto 2013-09-15 16:33:44 EDT
yeah is the same problem

*** This bug has been marked as a duplicate of bug 891943 ***

Note You need to log in before you can comment on or make changes to this bug.