Bug 989403 - [rhevm] - backend - Cannot create new VMs due to error on engine (MAC_POOL_NOT_INITIALIZED [General command validation failure])
[rhevm] - backend - Cannot create new VMs due to error on engine (MAC_POOL_NO...
Status: CLOSED DUPLICATE of bug 987825
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.3.0
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-29 04:31 EDT by David Botzer
Modified: 2016-02-10 14:49 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-22 05:37:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error in engine (323.51 KB, application/x-gzip)
2013-07-29 04:31 EDT, David Botzer
no flags Details

  None (edit)
Description David Botzer 2013-07-29 04:31:09 EDT
Created attachment 779679 [details]
error in engine

Description of problem:
[rhevm] - backend - Cannot create new VMs due to error on engine (MAC_POOL_NOT_INITIALIZED [General command validation failure])

Version-Release number of selected component (if applicable):
3.3/is6

How reproducible:
always

Steps to Reproduce:
1.Install rhevm+dwh+reports
2.Create new vm with rhevm-sdk (should fail)
3.Create new vm via webadmin

my MacPoolRange is
00:1A:4A:23:A1:00-00:1A:4A:23:A1:FF - so i have enough Macs

Actual results:
Webadmin error message :

Error while executing action:
aaaaa:
    General command validation failure. 
----
- engine.log shows
MAC_POOL_NOT_INITIALIZED (Failed with VDSM error MAC_POOL_NOT_INITIALIZED a
nd code 5011) 

Expected results:
Should aalow creating new VMs
Should display correct message corresponding to the correct error

Additional info:
Comment 1 Itamar Heim 2013-08-22 05:37:44 EDT

*** This bug has been marked as a duplicate of bug 987825 ***

Note You need to log in before you can comment on or make changes to this bug.