Bug 989413 - Scalable jbossas and jbosseap apps gear down after migration
Scalable jbossas and jbosseap apps gear down after migration
Status: CLOSED DUPLICATE of bug 989695
Product: OpenShift Online
Classification: Red Hat
Component: Containers (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Jason DeTiberus
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-29 04:51 EDT by Jianwei Hou
Modified: 2015-05-14 19:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-29 16:01:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Migration log (101.99 KB, text/x-log)
2013-07-29 04:51 EDT, Jianwei Hou
no flags Details

  None (edit)
Description Jianwei Hou 2013-07-29 04:51:26 EDT
Created attachment 779682 [details]
Migration log

Description of problem:
After migration, found scalable jbossas and jbosseap applications got gear down. Accessing the apps' url, the HAProxy status page showed up.

Version-Release number of selected component (if applicable):
On devenv_3572

How reproducible:
Always

Steps to Reproduce:
1. Create scalable jbossas/jbosseap applications on devenv-stage ami
2. Upgrade to lastest and migrate with oo-admin-upgrade
3. Access the apps

Actual results:
Got HAProxy status page, the gears are down. In addition, the apps can not be brought back online even after restarting.

Expected results:
The app should be available

Additional info:
There is no migration errors thrown when all gears are being migrated. Here I attached the migration log
Comment 1 Jason DeTiberus 2013-07-29 16:01:40 EDT

*** This bug has been marked as a duplicate of bug 989695 ***

Note You need to log in before you can comment on or make changes to this bug.