Bug 989615 - IPSec VPN Agent Implementation
Summary: IPSec VPN Agent Implementation
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron   
(Show other bugs)
Version: 3.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: 4.0
Assignee: Terry Wilson
QA Contact: Ofer Blaut
URL: https://blueprints.launchpad.net/neut...
Whiteboard:
Keywords: FutureFeature, OtherQA
Depends On:
Blocks: RHOS40RFE 989623 989638
TreeView+ depends on / blocked
 
Reported: 2013-07-29 16:29 UTC by Perry Myers
Modified: 2016-04-26 16:30 UTC (History)
9 users (show)

Fixed In Version: openstack-neutron-2013.2-14.el6ost
Doc Type: Enhancement
Doc Text:
Feature: It is now possible to create per-tenant VPN networks through Openstack Networking.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-17 12:42:05 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2013:1859 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform Enhancement Advisory 2013-12-21 00:01:48 UTC

Comment 7 Rami Vaknin 2013-12-08 21:19:04 UTC
Testing the vpn agent as a complete feature is blocked due to:

Bug 1039346 - VPNaaS' vpn service remain in PENDING_CREATE due to missing permissions to write a lock directory

Bug 1039347 - VPNaaS' vpn service is DOWN because ipsec fails to run



Failing this bug.


Note You need to log in before you can comment on or make changes to this bug.