Bug 989631 - Refactor the L3 Router/Port relationship modeling
Refactor the L3 Router/Port relationship modeling
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
3.0
Unspecified Unspecified
medium Severity medium
: ---
: 5.0 (RHEL 7)
Assigned To: Terry Wilson
Ofer Blaut
https://blueprints.launchpad.net/neut...
upstream_milestone_none upstream_defi...
: FutureFeature, OtherQA
Depends On:
Blocks: RHOS50RFE
  Show dependency treegraph
 
Reported: 2013-07-29 12:49 EDT by Perry Myers
Modified: 2016-04-26 18:41 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-05 03:32:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 17248 None None None Never

  None (edit)
Comment 1 Terry Wilson 2013-09-19 12:18:45 EDT
Status update: The upstream patch is auto-abandoned due to lack of activity after a -1, but it looks like the owner is still interested in fixing it.
Comment 4 Terry Wilson 2013-10-01 13:10:46 EDT
Still in abandoned status upstream. It's been that way a couple of weeks.
Comment 8 lpeer 2014-02-05 03:32:04 EST
The RFE is marked as implemented but the code was not merged, currently there is no plan to handle this in u/s.
closing this bug as this is not planned for any version at the moment.

Note You need to log in before you can comment on or make changes to this bug.