Bug 989653 - [abrt] gdm-3.8.3-2.fc19: strlen: Process /usr/libexec/gdm-session-worker was killed by signal 11 (SIGSEGV)
[abrt] gdm-3.8.3-2.fc19: strlen: Process /usr/libexec/gdm-session-worker was ...
Status: CLOSED DUPLICATE of bug 1184645
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:c6acf9885aebcc147fff0ab8adc...
:
: 1078468 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-29 13:05 EDT by Milan Bouchet-Valat
Modified: 2015-01-22 06:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-19 14:20:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.45 KB, text/plain)
2013-07-29 13:06 EDT, Milan Bouchet-Valat
no flags Details
File: cgroup (152 bytes, text/plain)
2013-07-29 13:06 EDT, Milan Bouchet-Valat
no flags Details
File: core_backtrace (1.14 KB, text/plain)
2013-07-29 13:06 EDT, Milan Bouchet-Valat
no flags Details
File: dso_list (6.45 KB, text/plain)
2013-07-29 13:06 EDT, Milan Bouchet-Valat
no flags Details
File: environ (250 bytes, text/plain)
2013-07-29 13:06 EDT, Milan Bouchet-Valat
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-29 13:06 EDT, Milan Bouchet-Valat
no flags Details
File: maps (30.34 KB, text/plain)
2013-07-29 13:06 EDT, Milan Bouchet-Valat
no flags Details
File: open_fds (822 bytes, text/plain)
2013-07-29 13:06 EDT, Milan Bouchet-Valat
no flags Details
File: proc_pid_status (903 bytes, text/plain)
2013-07-29 13:06 EDT, Milan Bouchet-Valat
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 726735 None None None Never

  None (edit)
Description Milan Bouchet-Valat 2013-07-29 13:05:55 EDT
Description of problem:
Happens on every boot. Does not prevent log in.

Version-Release number of selected component:
gdm-3.8.3-2.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        'gdm-session-worker [pam/gdm-fingerprint]'
crash_function: strlen
executable:     /usr/libexec/gdm-session-worker
kernel:         3.9.9-302.fc19.x86_64
runlevel:       unknown
uid:            0
var_log_messages: Jul 21 09:39:47 milan abrt[1287]: Saved core dump of pid 1280 (/usr/libexec/gdm-session-worker) to /var/tmp/abrt/ccpp-2013-07-21-09:39:46-1280 (22192128 bytes)

Truncated backtrace:
Thread no. 1 (9 frames)
 #0 strlen at ../sysdeps/x86_64/strlen.S:31
 #1 __strdup at strdup.c:41
 #2 pam_sm_authenticate at pam_ecryptfs.c:161
 #3 _pam_dispatch_aux at pam_dispatch.c:110
 #4 _pam_dispatch at pam_dispatch.c:407
 #5 pam_authenticate at pam_auth.c:34
 #6 gdm_session_worker_authenticate_user at gdm-session-worker.c:1159
 #7 do_authenticate at gdm-session-worker.c:2179
 #8 state_change_idle at gdm-session-worker.c:2392
Comment 1 Milan Bouchet-Valat 2013-07-29 13:06:00 EDT
Created attachment 780019 [details]
File: backtrace
Comment 2 Milan Bouchet-Valat 2013-07-29 13:06:03 EDT
Created attachment 780020 [details]
File: cgroup
Comment 3 Milan Bouchet-Valat 2013-07-29 13:06:06 EDT
Created attachment 780021 [details]
File: core_backtrace
Comment 4 Milan Bouchet-Valat 2013-07-29 13:06:10 EDT
Created attachment 780022 [details]
File: dso_list
Comment 5 Milan Bouchet-Valat 2013-07-29 13:06:14 EDT
Created attachment 780023 [details]
File: environ
Comment 6 Milan Bouchet-Valat 2013-07-29 13:06:18 EDT
Created attachment 780024 [details]
File: limits
Comment 7 Milan Bouchet-Valat 2013-07-29 13:06:23 EDT
Created attachment 780025 [details]
File: maps
Comment 8 Milan Bouchet-Valat 2013-07-29 13:06:26 EDT
Created attachment 780026 [details]
File: open_fds
Comment 9 Milan Bouchet-Valat 2013-07-29 13:06:28 EDT
Created attachment 780027 [details]
File: proc_pid_status
Comment 10 Milan Bouchet-Valat 2014-03-19 14:19:31 EDT
*** Bug 1078468 has been marked as a duplicate of this bug. ***
Comment 11 Milan Bouchet-Valat 2015-01-22 06:20:28 EST

*** This bug has been marked as a duplicate of bug 1184645 ***

Note You need to log in before you can comment on or make changes to this bug.