Bug 989693 - [abrt] evolution-data-server-3.8.4-1.fc19: icaltimezone_get_utc_offset: Process /usr/libexec/evolution-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.8.4-1.fc19: icaltimezone_get_utc_offset: Proce...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:d0c8d8edd962fddf0ff8b33807e...
:
: 1065510 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-29 14:08 EDT by Matthew Saltzman
Modified: 2014-02-17 06:27 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-30 01:18:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (91.90 KB, text/plain)
2013-07-29 14:09 EDT, Matthew Saltzman
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-29 14:09 EDT, Matthew Saltzman
no flags Details
File: core_backtrace (2.09 KB, text/plain)
2013-07-29 14:09 EDT, Matthew Saltzman
no flags Details
File: dso_list (21.91 KB, text/plain)
2013-07-29 14:09 EDT, Matthew Saltzman
no flags Details
File: environ (1000 bytes, text/plain)
2013-07-29 14:09 EDT, Matthew Saltzman
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-29 14:09 EDT, Matthew Saltzman
no flags Details
File: maps (104.79 KB, text/plain)
2013-07-29 14:09 EDT, Matthew Saltzman
no flags Details
File: open_fds (1.12 KB, text/plain)
2013-07-29 14:09 EDT, Matthew Saltzman
no flags Details
File: proc_pid_status (946 bytes, text/plain)
2013-07-29 14:09 EDT, Matthew Saltzman
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 634294 None None None Never

  None (edit)
Description Matthew Saltzman 2013-07-29 14:08:58 EDT
Version-Release number of selected component:
evolution-data-server-3.8.4-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-calendar-factory
crash_function: icaltimezone_get_utc_offset
executable:     /usr/libexec/evolution-calendar-factory
kernel:         3.10.3-300.fc19.x86_64
runlevel:       N 5
uid:            1000
var_log_messages: Jul 28 21:07:03 serenity abrt[1798]: Saved core dump of pid 1698 (/usr/libexec/evolution-calendar-factory) to /var/tmp/abrt/ccpp-2013-07-28-21:06:45-1698 (190156800 bytes)
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 icaltimezone_get_utc_offset at icaltimezone.c:905
 #1 icaltimezone_convert_time at icaltimezone.c:773
 #2 icaltime_as_timet_with_zone at icaltime.c:415
 #3 componenttime_to_utc_timet at e-cal-util.c:1236
 #4 e_cal_util_get_component_occur_times at e-cal-util.c:1279
 #5 cal_backend_store_scan_vcalendar at e-cal-backend-store.c:277
 #6 cal_backend_store_load at e-cal-backend-store.c:643
 #7 e_cal_backend_store_load at e-cal-backend-store.c:1111
 #8 initialize_backend at e-cal-backend-caldav.c:2796
 #9 caldav_do_open at e-cal-backend-caldav.c:2880

Potential duplicate: bug 708199
Comment 1 Matthew Saltzman 2013-07-29 14:09:10 EDT
Created attachment 780054 [details]
File: backtrace
Comment 2 Matthew Saltzman 2013-07-29 14:09:13 EDT
Created attachment 780055 [details]
File: cgroup
Comment 3 Matthew Saltzman 2013-07-29 14:09:16 EDT
Created attachment 780056 [details]
File: core_backtrace
Comment 4 Matthew Saltzman 2013-07-29 14:09:20 EDT
Created attachment 780057 [details]
File: dso_list
Comment 5 Matthew Saltzman 2013-07-29 14:09:23 EDT
Created attachment 780058 [details]
File: environ
Comment 6 Matthew Saltzman 2013-07-29 14:09:25 EDT
Created attachment 780059 [details]
File: limits
Comment 7 Matthew Saltzman 2013-07-29 14:09:37 EDT
Created attachment 780060 [details]
File: maps
Comment 8 Matthew Saltzman 2013-07-29 14:09:39 EDT
Created attachment 780061 [details]
File: open_fds
Comment 9 Matthew Saltzman 2013-07-29 14:09:42 EDT
Created attachment 780062 [details]
File: proc_pid_status
Comment 10 Milan Crha 2013-07-30 01:18:38 EDT
Thanks for a bug report. There is filled a similar upstream bug [1], thus I'm moving this there. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=634294
Comment 11 Milan Crha 2014-02-17 06:27:18 EST
*** Bug 1065510 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.