Bug 989876 - [RHSC] adding a RHS U5 node in bb3 gives "Failed to configure manamgent network on the host"
[RHSC] adding a RHS U5 node in bb3 gives "Failed to configure manamgent netwo...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
high Severity urgent
: ---
: ---
Assigned To: Sahina Bose
Shruti Sampat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-30 02:18 EDT by Shruti Sampat
Modified: 2013-09-23 18:25 EDT (History)
8 users (show)

See Also:
Fixed In Version: bb8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 973511
Environment:
Last Closed: 2013-09-23 18:25:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Sahina Bose 2013-07-31 09:55:46 EDT
Backported patch to check compatibility level to decide on whether to use new setup network flow on adding host
Comment 3 Scott Haines 2013-09-23 18:25:53 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.