Bug 989891 - gimp-normalmap own wrong directory
gimp-normalmap own wrong directory
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gimp-normalmap (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Patrick Uiterwijk
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-30 02:43 EDT by Vasiliy Glazov
Modified: 2013-10-05 21:27 EDT (History)
2 users (show)

See Also:
Fixed In Version: gimp-normalmap-1.2.3-6.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-05 21:27:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vasiliy Glazov 2013-07-30 02:43:29 EDT
Description of problem:
Package gimp-normalmap own wrong directory
/usr/lib64/gimp/2.0/plug-ins

It not needed because this directory owned by gimp and gimp is dependency for gimp-normalmap.

Version-Release number of selected component (if applicable):
gimp-normalmap-1.2.3-4.fc20.x86_64

Please remove this directory from filelist.
Comment 1 Fedora Update System 2013-09-02 14:57:07 EDT
gimp-normalmap-1.2.3-6.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/gimp-normalmap-1.2.3-6.fc19
Comment 2 Fedora Update System 2013-09-03 18:24:43 EDT
Package gimp-normalmap-1.2.3-6.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gimp-normalmap-1.2.3-6.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-15704/gimp-normalmap-1.2.3-6.fc19
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2013-10-05 21:27:52 EDT
gimp-normalmap-1.2.3-6.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.