Bug 989955 - Poweroff VM while LSM cause LSM to fail
Poweroff VM while LSM cause LSM to fail
Status: CLOSED DUPLICATE of bug 989966
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.3.0
x86_64 Unspecified
unspecified Severity high
: ---
: 3.3.0
Assigned To: Nobody's working on this, feel free to take it
Aharon Canan
storage
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-30 04:14 EDT by Aharon Canan
Modified: 2016-02-10 12:55 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-30 10:59:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logs (1.60 MB, application/x-gzip)
2013-07-30 04:14 EDT, Aharon Canan
no flags Details

  None (edit)
Description Aharon Canan 2013-07-30 04:14:20 EDT
Description of problem:
Poweroff VM while LSM cause LSM to fail, 
Vds with id: 00000000-0000-0000-0000-000000000000 was not found

Version-Release number of selected component (if applicable):
sf19

How reproducible:


Steps to Reproduce:
1. 2 hosts with 2 storage domain, running VM (thin disk - already migrate few times)
2. LSM the VM's disk
3. 

Actual results:
task failed, errors appear in log in loop

Expected results:
should work

Additional info:
================
2013-07-30 10:51:54,087 ERROR [org.ovirt.engine.core.bll.lsm.LiveMigrateDiskCommand] (pool-4-thread-50) [7cc12947] Ending command with failure: org.ovirt.engine.core.bll.lsm.LiveMigrateDiskCommand
2013-07-30 10:51:54,087 ERROR [org.ovirt.engine.core.vdsbroker.ResourceManager] (pool-4-thread-50) [7cc12947] Cannot get vdsManager for vdsid=00000000-0000-0000-0000-000000000000
2013-07-30 10:51:54,087 ERROR [org.ovirt.engine.core.vdsbroker.ResourceManager] (pool-4-thread-50) [7cc12947] CreateCommand failed: org.ovirt.engine.core.common.errors.VdcBLLException: VdcBLLExcept
ion: Vds with id: 00000000-0000-0000-0000-000000000000 was not found
Comment 1 Aharon Canan 2013-07-30 04:14:53 EDT
Created attachment 780415 [details]
logs
Comment 2 Aharon Canan 2013-07-30 04:16:11 EDT
Steps to Reproduce:
1. 2 hosts with 2 storage domain, running VM (thin disk - already migrate few times)
2. LSM the VM's disk
3. poweroff VM while LSM
Comment 3 Sergey Gotliv 2013-07-30 10:59:19 EDT

*** This bug has been marked as a duplicate of bug 989966 ***

Note You need to log in before you can comment on or make changes to this bug.