Bug 990014 - Display sleeps and wakes up infinitely
Display sleeps and wakes up infinitely
Status: CLOSED DUPLICATE of bug 990644
Product: Fedora
Classification: Fedora
Component: powerman (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-30 05:11 EDT by klement.sekera
Modified: 2013-07-31 11:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 990644 (view as bug list)
Environment:
Last Closed: 2013-07-31 11:51:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description klement.sekera 2013-07-30 05:11:07 EDT
Description of problem:

When I lock the screen, my display says "entering power save mode", then turns off for a fraction of a second (the status led goes from blue to yellow), then the backlight immediately turns back on(status led goes blue) and display says "entering power save mode" again. This repeats infinitely. No picture is shown on the display (I only see backlight cycling off and on)

Version-Release number of selected component (if applicable):


How reproducible:

always

Steps to Reproduce:
1. lock screen
2.
3.

Actual results:

the display does not sleep rather is in wake-sleep cycle

Expected results:

the display should sleep
Additional info:
Comment 1 klement.sekera 2013-07-31 11:51:04 EDT

*** This bug has been marked as a duplicate of bug 990644 ***

Note You need to log in before you can comment on or make changes to this bug.