Bug 99028 - Crash on install past Disk Druid.
Crash on install past Disk Druid.
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-07-11 18:46 EDT by David Durbin
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-10-15 21:03:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Durbin 2003-07-11 18:46:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; sbcydsl 3.12; 
YComp; .NET CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
Bug happened both ways I tried to upgrade. First time I left my Red Hat 8 
partitions alone, hoping for a simple upgrade. The second time, I had Disk 
Druid re-partition my secondary disk as Linux just like I did in installing 
ver8 so that ver9 would be a clean install.
Same result as the first time. Install would hang and not give any additional 
text mode queries for me to answwer. After an hour, I hit F12, only to be 
given the following bug info to report to you:

Traceback (most recent call list):
File "/usr/bin/anaconda", line 739, in ?
File "/usr/lib/anaconda/text.py", line 438, in run

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install RH, ver 9
2. I took all normal setup steps.

Expected Results:  Install continues

Additional info:
Comment 1 David Durbin 2003-07-11 18:55:55 EDT
Adding to the initial past comments I inadvertently left off a few lines from 
your bug notification:

Please add:

File "/usr/lib/anaconda/testw/timezone_test.py", line 89, in __call__
File "/usr/lib/python2 2/site packages.snack.py",
Comment 2 Michael Fulbright 2003-07-14 12:16:47 EDT
Which language did you install using?
Comment 3 David Durbin 2003-07-14 13:36:49 EDT
Michael,  I used US English language.  David 
Comment 4 David Durbin 2003-07-17 18:21:47 EDT
Michael,  Any ideas yet?   - David Durbin
Comment 5 Jeremy Katz 2003-07-24 18:42:22 EDT
Can you attach the full anacdump.txt that's provided when you hit the problem?
Comment 6 David Durbin 2003-07-24 20:41:09 EDT
I only found anaconda_release_notes.txt with the following code

cd /
find . -name ana*.txt -print 

Even if I had it I could not send it to you. Your version 8 did not connect to 
my SBC DSL account with DHCP. (SBC does not support Linux so they were of no 
help.) I checked your RH9 hardware configuration fike and bought a recommended 
ethernet card. Did not work for RH8, so the last item was to upgrade to RH9.  -
Comment 7 Michael Fulbright 2003-08-11 16:49:18 EDT
When the traceback error occurs there should be an option to save the entire
crash dump to floppy. Could you please append the contents of the file
'anacdump.txt' on the floppy to this report?
Comment 8 Jeremy Katz 2003-10-15 21:03:37 EDT
Closing due to inactivity.  Please reopen if you have any further information to
add to this bug report

Note You need to log in before you can comment on or make changes to this bug.